Android spell check, how to disable it?
Started By: sjaak Started On: 25-4-2013 15:34:58
47696
I always get red lines beneath words when I'm typing in my language (Dutch), which is quite annoying.

I guess it's the built in Android spell checker. But there is no way to disable it in the 'Language & input' menu... How to do this?

This is what one would normally do:
http://0gvn8WYd8qo

This is the option I am looking for:
  • gerard@oppo
    Member
    Rank: 1
    gerard@oppo #2, 25-4-2013 16:45:26
    It seems you like to use Dutch typing and need correction for this. Go to <settings> <language & Input> <Android Keyboard settings>and in Text Corrections <Add-on dictionaries> you make your settings! Also add your "Nederlands" (Dutch) and Disable English.
  • sjaak
    Guest
    sjaak #3, 25-4-2013 18:05:32
    Dutch dictionary was already installed. Disabling the English dictionary doesn't solve it, unfortunately. Still red lines.

    Disabling all dictionaries has no effect either. Also have tried to disable word prediction and all such things. No effect.

    I would like to disable spell checking altogether.
    Maybe I should just install CM10.1.
  • gerard@oppo
    Member
    Rank: 1
    gerard@oppo #4, 25-4-2013 18:28:46
    sjaak
    Dutch dictionary was already installed. Disabling the English dictionary doesn't solve it, unfortunately. Still red lines. Disabling all dictionaries has no effect either. Also have tried to disable word prediction and all such things. No effect. I would like to disable spell checking altogether. Maybe I should just install CM10.1.
    If you think it's a bug, please make a bug report about. Appreciated. I will also look into it. Thanks for mentioned it.
  • 776091
    Member
    Rank: 1
    776091 #5, 26-4-2013 04:02:58
    Yeah this annoys me too. It doesn't matter which keyboard you're using, text is still underlined if you type in foreign language...
  • Eirik
    Member
    Rank: 1
    Eirik #6, 26-4-2013 04:39:13
    Same problem here when writing Norwegian.

    Sent from my X909 using Tapatalk 2
  • gerard@oppo
    Member
    Rank: 1
    gerard@oppo #7, 26-4-2013 05:21:52
  • Adam #8, 26-4-2013 09:49:22
    I have found a solution to this. Go to your apps list, select "Android Keyboard" and press "Disable". Bye-bye red lines.
  • Ig_Softy
    Member
    Rank: 1
    Ig_Softy #9, 26-4-2013 16:22:51
    Adam
    I have found a solution to this. Go to your apps list, select "Android Keyboard" and press "Disable". Bye-bye red lines.
    This solution is working. Thanks :-). Sent from Oppo Tapatalk.
  • 776091
    Member
    Rank: 1
    776091 #10, 27-4-2013 04:18:42
    Yep, it's working...

    Köszönöm szépen Adam
You have to log in before you can reply Login | Sign up

123Next

International

What do you think about the new OPPO Community?

Got ideas? Suggestions or bugs about the new OPPO Community? Feel free to share it with us here.